help, dont know what i should do

Help Support Ruger Forum:

clate

Bearcat
Joined
Jul 13, 2009
Messages
8
hi, just got my new vaquero out to admire it. then noticed every so often it wouldnt cock right, something was jamming, turns out the
traverse bar is sorta loose like and when the gun is in a forward leaning(aiming low) orientation, it catches on the rear of the firing pin.

any ideas?? ive never taken the gun apart its brand new last year, put 200 rnds thru it. i realize i must take it to a gunsmith but i was wondering if anyone new what the problem might be thank you in advance

clate. :?: :?:
 

DGW1949

Hunter
Joined
Apr 10, 2005
Messages
3,638
Make sure the base pin is inserted fully into place. If it aint, the gun won't cock every time....or if pointed downward, at all.
If it is all the way in and the problem persist, the little plunger-thing in the end is stuck, or bent, or broken. You'll have to fully remove the base pin to tell for sure.

Hope this helps.

DGW
 

clate

Bearcat
Joined
Jul 13, 2009
Messages
8
well i must say i feel veeerrrryyy sheepish, thats exactly what it was.

thanks.
 

GhosT

Blackhawk
Joined
Aug 22, 2007
Messages
555
Clate,
Remember..there are no stupid questions,
And glad ya found an easy fix

KUDOS to
DGW1949 and ez45.
 

Big Bubba

Single-Sixer
Joined
Dec 26, 2006
Messages
112
Yep, if the base pin is not fully in, the transfer bar will catch underneath the frame mounted firing pin when trying to cock.

You can prove this to yourself by taking out the cylinder, leaving the base pin out, and holding the revolver with barrel pointing down and trying to cock the gun. Watch as the transfer bar comes up, it will contact the bottom of the firing pin. Holding the gun with the barrel pointed up, and it will cock.
 

Latest posts

Top