bolt will not come out of mark III

Help Support Ruger Forum:

lovemyruger2010

Bearcat
Joined
Jan 7, 2010
Messages
59
Location
pennsylvania
Hello everyone! I took apart my ruger mark III target and cleaned it the other day. I have taken it apart quite a few times since I have owned it. I took it out to show a friend of mine and with the clip out of the gun I pulled back the bolt to show him how clean it was. Usually when you pull the bolt back without a magazine it will just spring back. Well, mine is sticking back. I have to push on it to get it to spring back. Is this normal?
 

Ski

Bearcat
Joined
Dec 26, 2007
Messages
69
Location
Minnesota
No. Something is binding. Disassemble it and put it back together. Make sure the bolt slides in and out easily before you put the mainspring back in. Check to make sure your hammer pivot pin has not popped out of the right side of the frame. If it has, it may be possible that the assembly of stuff that rides on it is pushing up and binding the bolt. Take a look at the exploded view in your user manual, you'll see what I mean... I suppose it's also possible that your bolt recoil spring assembly is the culpert but you should be able to see that when you break the gun down...
 

lovemyruger2010

Bearcat
Joined
Jan 7, 2010
Messages
59
Location
pennsylvania
ok guys! I took the mainspring housing out of the gun, took the magazine out, took the barrel off and went to pull the bolt out of the barrel and NO LUCK. The bolt refuses to come out. I called ruger and they said to send it in. I really do not want to have to do that. Any ideas of what is keeping the bolt from coming out?
 

lovemyruger2010

Bearcat
Joined
Jan 7, 2010
Messages
59
Location
pennsylvania
I got it fixed. I had the screw to the scope base tightened down to far and it was dragging on the top of the bolt. I am such an air head. Thank you all for the help.
 

Ski

Bearcat
Joined
Dec 26, 2007
Messages
69
Location
Minnesota
lovemyruger2010":2fpftcmr said:
I got it fixed. I had the screw to the scope base tightened down to far and it was dragging on the top of the bolt. I am such an air head. Thank you all for the help.

Whoops, didn't think of that one. Good catch. Did you tighten it up the last time you broke it down???
 
Joined
Nov 17, 2009
Messages
10,534
Location
Webster, MD.
lovemyruger2010":30l92msb said:
I got it fixed. I had the screw to the scope base tightened down to far and it was dragging on the top of the bolt. I am such an air head. Thank you all for the help.
I believe I would remove that screw and file a wee bit off it so that no matter how hard I tightened it it wouldn't extend into the bolt area. Are you using the factory screws? I ask because I am using the factory screws and have them tighten solidly, and they don't give me the problem you had.
 

Latest posts

Top